Warning: fopen(./plugins/stats/stats.xml) [function.fopen]: failed to open stream: Disk quota exceeded in /home/beastx/www/team/core/lib/class.plx.utils.php on line 257

Warning: fwrite(): supplied argument is not a valid stream resource in /home/beastx/www/team/core/lib/class.plx.utils.php on line 258

Warning: fclose(): supplied argument is not a valid stream resource in /home/beastx/www/team/core/lib/class.plx.utils.php on line 259
Mise à jour du MicroBeast V3 - BeastX.fr

Mise à jour du MicroBeast V3

Rédigé par Marcel | Classé dans : FAQ BeastX

27
08 | 11

Procédure de mise à jour du Firmware du MicroBeast en V3



1- vous installez le soft ici
2- vous lancez "Driver Instalation" dans le menu demarrer sous le groupe beastX
3- vous branchez l'USB sur le microbeat
4- vous allumez le Microbeast
5- vous lancez BeastX updater
6- vous appuyez autodetect
7- vous branchez maintenant seulement la cle USB sur le PC
8- le Microbeast est reconnu
9- vous choisissez le fichier de mise a jour dispo ici
10- vous appuyez sur start update


testé par mes soins sur XP et win7
sinon, la procedure plus detaillée en anglais est ici

Mots clés : Aucun

Commentaires

Le 07 septembre 2011 gnaguy a dit :

#1

Merci Marcel,

ça c'est du support client! Bravo encore.

A bientôt

Le 08 octobre 2011 Biwix a dit :

#2

Bonjour,



Y a-t-il une différence entre un BeastX V2.0 mis à jour en V3.0 et un BeastX livré DIRECTEMENT en V3.0 ?



Salutations,



Biwix

Le 09 octobre 2011 Marcel a dit :

#3

Bonjour



Non pas de différence c'est seulement une mise a jour logicielle



Cordialement

Marcel

Le 15 octobre 2011 Jean-Pierre a dit :

#4

Peut on effectuer la mise à jour d'un Beast X V1 en V3 directement ou doit on passer passer par la V2.

Le 15 octobre 2011 Marcel a dit :

#5

Salut Jean pierre



Tu peux faire sans problème la mise a jour directement en V3



Bons vols

Marcel

Le 20 octobre 2011 Biwix a dit :

#6

Bonjour,



Si on utilise le Futaba S.BUS sur un BeastX, est- il vrai que les ordres sont plus lents que si l'on faisait la connexion de manière standard (récepteur FUTABA, mais standard) ?



Salutations,



Biwix

Le 20 octobre 2011 Marcel a dit :

#7

Salut



non le SBUS est le plus rapide. c'est l'autre protocole Futaba le signal PPM appelé SP qui est tres lent



Marcel

Le 05 novembre 2011 Stéphane a dit :

#8

Salut Marcel,



sur le site de BeatsX, il y a une petite note indiquant qu'il n'y a pas encore de micro settings pour la V3: NOTE! NO Micro Settings for V3 at the moment. ( Please do not update, if you need swashplate phasing! ). J'en conclue donc que le logiciel simple dispo pour la V2 (précomp AC et swashplate phasing) ne fonctionne pas ? Tu confirmes ?



Merci pour ta réponse,

cordialement.



Stephane

Le 05 novembre 2011 marcel a dit :

#9

Bonjour Stéphane



oui malheureusement je confirme. Ils sont entrain de terminer le logiciel compatible V3 qui aura encore beaucoup plus de parametres adjustable. je n'ai pas de date fiable à donner encore meme si la beta fonctionne déja.



Marcel

Le 05 novembre 2011 Marcel a dit :

#10

Ca y est ca vient de sortir en V3



http://www.beastx.fr/team/article11/microsettings-v3



bons vols



Marcel

Le 16 novembre 2011 FERRANDO a dit :

#11

Bonjour,

est-on obligé de reprendre tous les règlages aprés avoir chargé la V.3

Merci de votre réponse

Jean-Paul

Le 17 novembre 2011 Marcel a dit :

#12

Bonjour Jean Paul



depuis une V1 ou V2, oui il faut tout refaire.



depuis une V3.0.0 vers 3.0.8 non



bons vols



Marcel

Le 22 novembre 2011 Samuel a dit :

#13

bonjour Marcel,



j'ai placé un V2 sur mon trex 600 nitro qui me donnais pas mal de soucis avec les vibrations, j'ai donc éffectué la mise à jours du V3 et là tout mes soucis ont disparus.

Sauf 1 qui persiste, quand je mets plain pas, il monte avec une assiette horizontale puis tout d'un coup mon helico s'incline vers l'avant même choses sur le dos, je mets plain pas il monte bien puis c'est la queue qui par en arrière.

pourtant en statio ilne bouge pas aussi bien à plats que sur le dos.

Comment pallier à ce problème?????? mdr

Le 22 novembre 2011 Marcel a dit :

#14

Salut Samuel



je soupconne un servo de profondeur faiblard ou un BEC qui se met a genou au bout de quelques instant a fond.



A+



Marcel

Le 15 janvier 2012 William a dit :

#15

Bonjour Marcel,

J'ai un petit soucis lors du réglage du beastx que je viens de passer en v3.

Lors du point G , j'ai réglé mes palonniers et les longueurs de tringleries et j'ai ajusté le neutre des servos individuellement sur le swach level plat jusque la tout va bien, mais quand je sors des réglages pour voir si le plateau mon droit, je m'aperçois que ce n'est pas le cas.A zéro de gaz le servo de droit est décalé de 0,5mm vers le bas, à 50% de gaz tout ok, et à 100% le servo de gauche est décalé de 1,5mm vers le bas par rapport au swach level plate.

Toutes les valeurs des atv sont à 100%,pas de trim,pas de sub trim,longueurs tringlerie identiques ,pas de mixage !

Avez vous une idée d'ou cela peut venir?

merci

Le 15 janvier 2012 marcel a dit :

#16

Bonjour William



a moins d'allumer l'helico de le poser bien a plat, de ne pas le toucher tout et de mettre du pas sans toucher du tout les aileron, c'est quasi impossible d'avoir un plateau qui monte droit car l'asservissement travaille en permanence. donc je dirais que c'est normal, en vol ca va monter droit car si l'helico déviait, le plateau serait corrigé automatiquement.



maintenant si la radio c'est une DX8, il y a un probleme sur le potard d'aileron qui ne reste pas a zero quand on donne du pas (a verifier dans le servo monitor)



A bientot

Marcel

Le 09 février 2012 xavier a dit :

#17

bonjour marcel

je viens d'acheter une futaba t12 (avant j'avais une t10) je suis donc obligé de me mettre en h1 sur mon trex 600 avec mon beastx ,mais sur la t12 le swash disparait en h1 ,j'ai du faire un reverse pour mon cyclique et mes ailerons sont inversé ,un reverse de servos ne change rien au fonctionnement ?

merci a bientot

Le 09 février 2012 Marcel a dit :

#18

Salut Xavier



tu dois absolument rester en H1. et pour inverser les servo ils suffit d'inverser seulement le servo de la voie ailerons



A+



Marcel

Le 10 février 2012 Xavier a dit :

#19

super merci marcel

xavier :-D

Le 15 février 2012 christopheh a dit :

#20

Bonjour



j'ai du mal à régler l'ac mon TREX 550FBL en BEASTX V3, avec un ALIGN DS650. Pas de point dur ni de jeu au niveau mécanique, palonnier bien au neutre. Mais j'ai toujours de légères oscillations.

Y a t il un "truc" à savoir ?



merci



christophe

Le 15 février 2012 Marcel a dit :

#21

salut

de legeres oscillitions lentes sur l'AC c'est en general trop de conservateur de cap (point D) et/ou pas assez de gain à la radio à l'AC.

bons vols



Marcel

Le 15 février 2012 christopheh a dit :

#22

Bonsoir



merci pour la réponse. J'ai testé cet après midi:

- conservateur "faible"

- gain ac à la limite de l'oscillation rapide

-baisse de potentiomètre 3



c'est mieux, mais ça oscille toujours un peu en statio.

Cela viendrait peut être du fait que j'ai laissé la fréquence du servo à 50 hz (par défaut) ?



christophe

Le 15 février 2012 Marcel a dit :

#23

oui c'est ca. 50Hz c'est beaucoup trop faible. il faut au minimum 200Hz

vous pourrez alors augmenter beaucoup plus le gain a la radio

cordialement

Marcel

Le 15 février 2012 christopheh a dit :

#24

Ok merci beaucoup !!



Je vais essayer demain. Je limiterai à 333Hz.



Je laisse pour le moment 50Hz sur mon cyclique (DS610) ?



Christophe

Le 15 février 2012 marcel a dit :

#25

sur le cyclique c'est moins grave, mais c'est toujours mieux plus rapide, sauf pour la conso

Marcel

Le 15 février 2012 christopheh a dit :

#26

Merci !! et bons vols !

Le 20 avril 2012 disponibilité nom de domaine a dit :

#27

Merci !! et bons vols !

+1000

Le 22 avril 2012 patrick a dit :

#28

bonjours marcel. beastx v1 vs v3, pb reglage du type recepteur. pour info recepteur futaba (R6014FS) que je considère comme std et cabelage correcte suivant notice V3, après mise sous tension bouton enfonce je me retrouve en status violet, deuxième appui je reste bloquer en status rouge. merci pour vos infos. cordialement patrick

Le 02 octobre 2012 Loulou a dit :

#29

Bonsoir,

Je n'arrive plus à faire le neutre du servo de profondeur de mon 6hv fbl, avec un beastx v2. Servo foutu ou réinitialiser le beastx? Ou alors le problème est ailleurs

Merci pour votre aide

Loulou

PS je ne suis pas un pro en réglage

Le 11 octobre 2012 ELF92 a dit :

#30

Bonjour,



Des infos sur la Mise à jour V3.0.12 ?



Merci

Le 15 octobre 2012 séppi a dit :

#31

je voudrais faire la maj de mon beastx pour la 1er fois et mon ordi sous seven n'installe pas les pilotes

autre question la maj doit se faire le beast intallé sur l'helico,ou simplement en la branchant au pc avec une alim de 6v connecté dessus ?

merci pour votre aide

S.

Le 15 octobre 2012 Marcel a dit :

#32

Il suffit de l'alimenter par une des voie ELEV ou AIL

Marcel

Le 15 octobre 2012 séppi a dit :

#33

c'est que j'ai fait ,j'ai la led bleu de la clef qui est au fixe,et celles du beast(orange) qui serpetent le beast sans s'arreter

sur l'oridi les drivers ne s'installent pas ,et aucune coonection possible entre pc et le beast ,j'ai pourtant suivi ce qui est ecrit plus haut de la page

ou est l'erreur et ou trouver les pilotes pour windows seven sinon ?

merci

Le 13 décembre 2012 Hieronimus Kevin a dit :

#34

Bonjour,



Moi aussi j'ai exactement le même problème que séppi. Les drivers ne veulent pas s'installer. Est ce qu'il y en existe d'autre ?



Merci.

Cordialement.

Hieronimus Kevin

Fil des commentaires de cet article

Ecrire un commentaire




:-D _ :-) :-o :-p :( ;-) :--/ lol :-| yes mdr

Quelle est la deuxième lettre du mot qlbb ? :